Wine yüklerken bağımlılıklarını yükleyemedim

YENİ BAŞLADIM,LİNUX MİNT KULLANIYORUM.YAZILIM YÖNETİCİSİNDEN WİNE’I KUR DEDİĞİMDE
PAKET BAĞIMLILIKLARI ÇÖZÜLEMİYOR
Bu hata, bulunamayan veya kurulabilir olmayan gerekli ek yazılım paketlerinden kaynaklanıyor olabilir ya da aynı anda kurulamayan yazılım paketleri arasındaki çakışmadan kaynaklanıyor da olabilir.

Aşağıdaki paketler karşılanmamış bağımlılıklara sahip:

libosmesa6: Depends: libglapi-mesa (= 21.2.6-0ubuntu0.1~20.04.2) ama 21.2.6-0ubuntu0.1~20.04.2 kurulacak
Depends: libllvm12 (>= 1:9~svn298832-1~) ama 1:12.0.0-3ubuntu1~20.04.5 kurulacak
Depends: zlib1g (>= 1:1.1.4) ama 1:1.2.11.dfsg-2ubuntu1.3 kurulacak
libosmesa6:i386: Depends: libglapi-mesa (= 21.2.6-0ubuntu0.1~20.04.2) ama 21.2.6-0ubuntu0.1~20.04.2 kurulacak
Depends: libllvm12 (>= 1:9~svn298832-1~) ama 1:12.0.0-3ubuntu1~20.04.5 kurulacak
Depends: zlib1g (>= 1:1.1.4) ama 1:1.2.11.dfsg-2ubuntu1.3 kurulacak

DİYOR BUNLARI NASIL KURABİLİRİM?

TERMİNALDENDE WİNE’I KURAMADIM.

Uçbirimde bu kodu denedikten sonra aynı şeyi yapabilir misiniz?

sudo apt update